Frankfurt and Paris AWS cloud rendering regions temporarily disabled
Incident Report for Innoactive Portal
Resolved
We inform you that the Frankfurt and Paris AWS cloud rendering regions are now fully operational. All systems across these regions have been successfully re-enabled, ensuring a return to normal service.

Enhancements and Improvements:
In addition to restoring service, we have rolled out significant improvements to the user experience on the Innoactive Portal streaming service. These enhancements focus on better capacity handling and are designed to prevent similar issues in the future.

Complete Global Accessibility:
With this update, our Portal content management system capabilities and streaming services are now fully accessible on a global scale.

Our Commitment to Service Excellence:
We deeply appreciate your patience and understanding during this period. Our team is continually committed to providing a seamless and robust service experience.

Stay Informed and Supported:
Should you require any assistance or have questions, our support team remains at your disposal. Please contact us at support@innoactive.de for any support needs.

Thank you for your continued trust in our services.
Posted Jan 15, 2024 - 16:22 UTC
Update
We are pleased to announce that Milan AWS cloud rendering region has been successfully re-enabled, and all systems are currently operational. Portal content management system capabilities are up and running everywhere, streaming is still fully accessible on a global scale, encompassing all Azure regions in Europe and the majority of AWS regions in Europe.

However, Frankfurt and Paris AWS regions for cloud rendering remain temporarily disabled due to ongoing capacity issues.

Next Steps:
Our team completed the development of an improved user experience on Innoactive Portal streaming service with better capacity handling, currently undergoing quality assurance testing.

Estimated Resolution Time:
We anticipate re-enabling the affected Frankfurt and Paris AWS regions by the end of January, coinciding with our next release.

Contact Support:
If you have any urgent concerns or need further assistance, please feel free to reach out to our support team at support@innoactive.de.

We apologize for any inconvenience this may have caused and appreciate your cooperation.
Posted Dec 15, 2023 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 10:48 UTC
Investigating
To provide optimal services globally, we manually disabled Frankfurt, Milan and Paris AWS cloud rendering regions, which are suffering from lack of capacity, other AWS regions and Azure regions are still fully operational. The affected regions will be re-enabled by the end of January together with the release of an improved user experience on Innoactive Portal streaming service with better capacity handling.
Posted Dec 15, 2023 - 10:36 UTC
This incident affected: Cloud Rendering Service.