Compatibility Issues with Interactive Spectator on Google Chrome 122 and Microsoft Edge 122
Incident Report for Innoactive Portal
Resolved
We are pleased to inform you that the previously reported issues with Interactive Spectator on certain versions of Google Chrome and Microsoft Edge have now been addressed. A hotfix has been deployed to production. To ensure optimal functionality, please refresh your browser window. We appreciate your understanding and are here to assist should you have any further questions.
Posted Feb 29, 2024 - 11:45 UTC
Identified
We are currently experiencing functionality issues with the Interactive Spectator on certain browser versions. Users operating on Google Chrome version 122 and Microsoft Edge version 122 may encounter difficulties.

Please note that older versions of both Chrome and Edge, as well as all versions of Safari and Firefox, are functioning as expected without any issues. We strongly underline this to ensure you can continue to access the feature effectively.

Our team is actively working to resolve these compatibility issues and restore full service for all browser versions. We appreciate your patience and understanding while we address this matter.

If you require immediate access to the Interactive Spectator, we recommend using an unaffected version of your browser or temporarily switch to a different one.

For assistance or alternative solutions, please contact our support team at support@innoactive.de
Posted Feb 28, 2024 - 11:28 UTC
This incident affected: Web Client.