Some users cannot launch applications (both via download or stream)
Incident Report for Innoactive Portal
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 15:13 UTC
Identified
A partial outage of session management service affects some users and leads to problems with launching applications. We have identified the issue and are working to deploy a fix.
Posted Aug 09, 2023 - 10:15 UTC
This incident affected: Session Management Service.