Audio output not working on Meta Quest in cloud-rendered sessions
Incident Report for Innoactive Portal
Resolved
The incident has been resolved and audio is again working as inteneded in the most recent version of the Portal Client for Meta Quest devices. Please update to version 3.7.7 at your earliest convenience.
Posted May 08, 2023 - 08:27 UTC
Monitoring
A fix has been implemented and we are gradually rolling it out the udpate to users while monitoring the results.
Posted May 03, 2023 - 09:11 UTC
Identified
This issue affects only Meta Quest devices running runtime version 51 or higher.

The issue has been identified and a fix is being implemented to restore compatibility between the Meta Quest client application and Meta Quest runtime version 51.

In the meantime, you can use Pico or Wave clients instead as those are unaffected.
Posted Apr 26, 2023 - 10:41 UTC
This incident affected: Meta Quest Client.