Browser streaming performance and applications interactivity
Incident Report for Innoactive Portal
Resolved
The performance degradations with browser streaming sessions have been resolved and all systems are fully operational again.
Posted Mar 08, 2024 - 10:01 UTC
Monitoring
User Interactions:
We have identified an issue where users may experience latency during mouse and keyboard interactions within some applications like Enscape via browser streaming. Our team is currently investigating this matter to ensure responsive and fluid interactivity as expected.

Occasional Browser Streaming Freezes:
Separately, we've noted infrequent freezes during browser streaming sessions. While these occurrences are uncommon, we recommend refreshing your browser window should you encounter any freeze. This action typically restores normal streaming behavior.

Next Steps and Support:
We are working to resolve these issues and will provide updates as they become available. Should you require immediate assistance, please contact our support team.

We apologize for any inconvenience and appreciate your understanding as we strive to enhance your streaming experience.

support@innoactive.de
Posted Mar 01, 2024 - 12:06 UTC
This incident affected: Web Client.